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1. Installation

To install Street Smart for ArcGIS Pro, please perform the following steps:
1) Street Smart for ArcGIS Pro can be installed from a disk or network location:
I.  Copy the Add-In file to a (local) disk or network location.
Il.  Start ArcGIS Pro.

lll.  Select menu: Project » Add-In Manager and select the Options tab.

Add-In Manager

Open
Add-Ins | Options
Save

Save As Search for additional Add-Ins in these folders:
Portals
Licensing

Options

Add Folder...

Add-In Manager ©) Load only Esri provided Add-Ins (Most Secure)

GlobeSpotter

(O Require Add-Ins to be digitially signed by a trusted publisher

Help

@) Load all Add-Ins without restrictions (Least Secure)
GlobeSpotter Help

About

Exit

Add-In Manager, Options tab.

V. Click <Add Folder...>. Browse to the folder were the Add-In file is located and
click <OK>.

Select Folder = |
@‘-\J"@ » Libraries » Documen ts b [ 43| [ Search Documents P
Organize = New folder = @
e “ Name ’ Date modified Type Size =

B Desktop | Aangepaste Office-sjablonen 9-5-2016 1518 File folder
& Dounloads | Addin 1-7-201511:09 File folder
] Recent Places L | Adobe 4-2-201311:59 File folder
@ Creative Cloud Files |~ | ArcGIS 23-6-201613:38 File folder B
@ OneDrive | ArcGIS Pro1.0.2 30-6-201516:37 File folder
) ArcGIS Pro1d 30-6-201517:03 File folder
9 Libraries | i ArcGIS Pro Pythan 30-6-20151705 File folder
[ Documents | Bluetooth Exchange Folder 7-11-201312:43 File folder
i Git | Camtasia Studio 6120151711 File folder
& Music | CyberLink 7-11-201313:35 File folder
[i=] Pictures | CycloMedia 5-8-2016 1135 File folder
=1l Subversion | DAEMON Tools Images 6-2-201419:16 File folder
H videos | Dell WebCam Central 7-11-201312:40 File folder il
| i I
Folder: Documents
et ol

Browse to the folder where the Add-In file is located.

V.  Close the Add-In Manager and restart ArcGIS Pro.

VI.  Select menu: Project » Add-In Manager.

VII.  Check whether Street Smart for ArcGIS Pro is ‘Authenticated’. If the Add-In is
‘Untrusted’, close the Add-In Manager, close ArcGIS Pro and install the
certificate ‘thawte-intermediate-ca.cer’ first (which is made available together
with this user manual).
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Add-In Manager

Add-Ins | Options

My Add-Ins +

o
-ia Street Smart for ArcGIS Pro Street Smart for ArcGIS Pro

Created by. CycloMedia

Date: 15/03/2019 12:00:00 PM, 2018
Shared Add-Ins 090

Authenticated
0

2
D:\Users\HBr\Docus
\StreetSmanArcGISPro. esriAddin

Street Smart for ArcGIS Pro
Copyright © CycloMedia Technolagy 2018

Add-In Manager

Delete this Add-In

Add-In Manager, Add-Ins tab, check if Street Smart for ArcGIS Pro is ‘Authenticated’ or ‘Untrusted’.

VIIl.  To install the certificate, please perform the following steps:

i Double-click on ‘thawte-intermediate-ca.cer’ to install the certificate.

’ 2z
Certificate ﬂ
General | Details | Certification Path

I_a Certificate Information

This certificate is i for the fing pur|
»Proves your identity to a remote computer
» Ensures software came from software publisher
» Protects software from alteration after publication

Issued to: Thawte Code Signing CA - G2

Issued by: thawte Primary Root CA

Valid from &- 2- 2010 te 8- 2- 2020

Install Certificate...| | Issuer Statement

Learn more sbout EErfificates

Install the certificate.

ii. Click on <Install Certificate...> to start the installation wizard for the
certificate.

Street Smart for ArcGIS Pro User Manual

© 2018 CycloMedia Technology B.V. CYCIOmed ia —
o
S Bl ' Bl URT BB O 5 mRRTDRDC OB m»%%"oOC



Street Smart for ArcGIS Pro User Manual

- N
Certificate Import Wizard ﬁ
Welcome to the Certificate Import
Wizard
Ve This wizard helps you copy certificates, certificate trust
o lists, and certificate revocation lists from your disk to a
L::i:y certificate store,

A certificate, which is issued by a certification authority, is
a confirmation of your identity and contains information
used to protect data or to establish secure network
connections. A certificate store is the system area where
certificates are kept.

To continue, dick Next.

Certificate Import Wizard.

iii. Click: <Next>, <Next>, <Finished> to complete the installation of the

certificate.

r ™y
Certificate Import Wizard ﬁ

| The import was successful,

e ——

The certificate is successfully imported.

IX.  Start ArcGIS Pro.

X.  Select menu: Project » Add-In Manager.

XI.  Check if Street Smart for ArcGIS Pro is now ‘Authenticated’. You can then
proceed to paragraph 2).
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Add-In Manager

Add-Ins | Optiors
My Add-Ins £
@&
F T Street Smart for ArcGIS Pro Street Smart for ArcGIS Pro
OJ Created by: CycloMedia
Date: 15/03/2019 12:00:00 PM, 2018
Portals Shared Add-Ins Version: 030
Digital Signature:  Authenticated
Licensing Target Version: 20
Location: D:\Users\HBr\Documents\ArcGIS\AddIns\ArcGISPro\(BD021436-D851-4D91-8301-ACT6733FDA44)

Options \StreetSmartArcGISPro.esriAddinX

Street Smart Street Smart for ArcGIS Pro

Copyright © CycloMedia Technology 2018

Python

Add-In Manager

Delete this Add-In

i mo

Add-In Manager, Add-Ins tab, check that Street Smart for ArcGIS Pro is now ‘Authenticated’.

2) If you start ArcGIS Pro for the first time after installing the Add-In, you will be shown
the agreement form. Mark ‘I have read and agree to the terms of use’ as checked and
click <OK>.

Street Smart for ArcGIS Pro X

Agreement
CycloMedia Technology B.V. ('CycloMedia') is registered in the Trade Register
of the Chamber of Commerce under number 16063243,

USER TERMS AND CONDITIONS STREET SMART

The usage of Image Material and/or the Information Products and the Software
as a Service Services ('SaaS Services') made available via Street Smart by

means of an agreement with the organization for which you work, be it as an
employee or on assignment basis, is only permitted under the following terms
and conditions,

Definitions
Image Material Cycloramas, Aquaramas, Aerials, Aerial photographs and/or 3D
images or other static and/or moving images.

Information Products

Any data generated from Image Material and/or generated from other other
datasets or object information and/or change detection data in any form,
including but not limited to BAG Smart, 3D data and data with regard to
traffic signs, road markings and light poles.

User

The duly authorized user of products and/or services under the Agreement, who
is employed by the Customer or has been authorized by the Customer within the
Customer's organization on any other basis.

[] I have read and agree to the terms of use.

oK | | Cancel

Aareement form.

3) Select the Project » Street Smart menu. You will now open the window Street Smart
for ArcGIS Pro.
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New
7 Open

Portals
Licensing
Options

Street Smart

Python

Add-In Manager

Help
Street Smart Help

About

Street Smart menu

4) Select the tab Configuration.
5) If you use a proxy server, you can enable Use a proxy server and enter the data

about your proxy server.

Street Smart for ArcGIS Pro X
Legin " .
Configuration url

Language Use default
Configuration

& Location
About
Agreement Street Smart location

Use default

Location

Proxy server
[] Use a proxy server
Address Port

Bypass proxy server for local addresses
| Use default credentials

Username Password

Domain

Street Smart for ArcGIS Pro Add-In window, Configuration tab.

6) If you are using a local installation, uncheck the base URL and the swf URL Use
default option and enter the correct URLs at Location instead.

7) Select the Login tab.

8) Enter your username and password and press: <Apply>. If you see the message

‘Login Successfully’, you are ready to use Street Smart for ArcGIS Pro.
Street Smart for ArcGIS Pro User Manual
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| — |
n Street Smart for ArcGIS Pro X

9i Login

Language

Username
Configuration hior

About Password | wrwwwess

A t
greemen Status Login Successfully

0K | | Cancel

Street Smart for ArcGIS Pro Add-In window, Login tab.
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n 2. How to use Street Smart for ArcGIS Pro

2.1 Exploring and viewing Cycloramas in ArcGIS Pro
2.1.1 How to show recording locations of Cycloramas

1) Select Recent Recording Layer in the Street Smart tab.

Map Insert Analysis View Edit Imagery Share Street Smart
i H -
+; &ﬁ:a ko
anet hant T v

Recording  Imageld Open  Explore
Layer Search | Location

Layer Inquiry Navigate

The selected Recent Recording Layer icon.

2) Inthe Table Of Contents of ArcGIS Pro a new layer will appear as shown in the figure
below. Zoom in on the map to a zoom level of at least 1:2000 to see the recording
locations on the map (provided there are recordings in the area).

Contents o B
T | Search P |
E GO M/

5 @ Il

Drawing Order
4[] ML

4 Street Smart

A| Recordings |
2018

The layer with recordings in the Table Of Contents.

2.1.2 How to configure the Cyclorama viewers

1) Select in the Table Of Contents the map, right click on the mouse button »
Properties menu. You will now open the window Map Properties.
2) Select the Street Smart tab.

Street Smart for ArcGIS Pro User Manual
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Map Properties: NL x |

1 0 General Coordinate systems
Extent

Recording layer T
Metadata 9 1ayer |RD_New (EPSG:28992)

Coordinate Systems Cyclorama viewer |RD_New (EPSG:28992)
Transformation Measuring supported
lllumination

Labels

Street Smart

General

Overlay draw distance |35~

Cyclorama viewing settings in the Street Smart tab.

3) Select the coordinate system which the viewer(s) should use.

4) Select the coordinate system which the Recording layer should use.
5) Select overlay draw distance of overlays (in meters)

6) Press <OK> for the changes to take effect.

2.1.3 How to open Cycloramas

1) Select the Open Location Tool in the Street Smart toolbar.

=

Map Insert Analysis View Edit Imagery Share Street Smart
L B
1 »
s L] R 9

Recording Imageld Open  Explore
Layer Search  Location

Layer Inguiry Mavigate
The selected Open Location Tool icon.

2) Click on a dot for the corresponding Cyclorama to open in a Cyclorama viewer.
3) Click on another dot with shift-pressed and a second Cyclorama will open.
4) If the shift key isn’t pressed, the first Cyclorama will be replaced by the second

Cyclorama.
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T - o X

( Horm (CycloMegia)+ 1 a

G Selected Festures: 1 | 10| Creat.

Street Smart for ArcGIS Pro with two Cyclorama viewers opened.(shift-click)

2.2 How to show vector data in Cycloramas

1

2)

Add one of the various types of vector data to the Table Of Contents, such as:

Shapefiles
ArcSDE
Personal MDB
File GDB

Open a Cyclorama. Note that the vector data will now be shown in the Cycloramas.

Street Smart for ArcGIS Pro User Manual
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Showing vector data as overlay in the Cyclorama viewers.

3) Optionally, set the distance at which vector layer data is displayed in the Map Properties
» Street Smart menu. The default distance is 30 meters, which means only vector data

located within 30 meters of the recording location will be displayed.

2.3 Performing measurements

Measurements are stored in vector data layers. Point, line or surface measurements each are
stored in separate point, line or polygon vector data layers. The following sections explain in detall
how to perform the various types of measurements. To illustrate the principle of measuring, this
manual will guide you through the process of performing standard measurements first, before
explaining measuring with Smart Click (which is turned on by default).

- Point measurement

- Line / surface measurement
2.3.1 Point measurement

1) Add a point vector data layer to the map to store the measurement(s).
2) Open a Cyclorama in which the object to measure is clearly visible.
3) Select the tab: Edit » Create to start editing mode in ArcGIS Pro.

Street Smart for ArcGIS Pro User Manual
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PROJECT MAP  INSERT  ANALYSIS VIEW | EDIT | SHARE  GLOBESPOTTER  APPE
HL Map Topol . EF! — 4 ['] E2 attrit
't Map Topology o- ri
+ £ k_- %

* Status ] — X
- Snapping  |Create| Modify Select
ﬂ Error Inspector = =

Clipboard Manage Edits i Snapping Features [F] Selection
— Map X
Contents > B X [Elmap Create Features
7 - Show the Create Features pane.
[ g This allows you to create new
? | » | > » features in the current map using
- [ ] templates,
= =

Start editing mode in the newly added vector layer.

4) Select the point layer in the Create Features window to start a point measurement.

Create Features > 1 x

T | Search P |

+ Lijnen shape

Lijnen shape
¥ Punten shape

Punten shape

¥| Punten shape |Recordings

=] Point Tool sy

Punten shape
reri map)

~man

The Create Features window with several vector layers.

5) You can select the measure method in the Cyclorama (Measure Smart / Smart Click /

Forward intersection)

The Measure mode bar

6) Select the point you want to measure in the Cyclorama.
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BB @oc. s Festure Layer ArcBis Pro - 055 21 - NL 2 - 8 x

& Harm (CycioMedia) - (1

1853 s 53062040 51,6099450°N ng

Positi 181
Color | I

Measurements v

Performing a point measurement.

7) ltis possible for change the measurement now. If the measurement is correct, you
can proceed to point 8.

8) If you are finished with the measurement, click the <Location> button in the top of the
Measurement mode bar.

9) If you are finished with your measurements, save the edits to the vector layer in the
Edit tab in ArcGIS Pro, as shown in the figure below.

PROJECT

INSERT AMALYSIS VIEW EDIT SHARE GLOBESPOTTER

AP
E. r} Bl Map Topology = H;"_ E/‘ :S._: % [}E ES ant

- o* Status . A [ Cle
Save | Discard Snapping = Create Modify Delete | Select
ﬂ Error Inspector = =
Clipboard Manage Edits i Snapping Features P Selection
Save Edits

Contents
Save all edits made since the last

save. After saving, you cannot
T undo previous editing operations,
: ] = 4

Save edits in ArcGIS Pro.

2.3.2 Line / surface measurement

1) Add a line or a polygon vector data layer to the map to store the measurement(s).

2) Open a Cyclorama in which the object to measure is clearly visible.
3) Select the tab: Edit » Create to start editing mode in ArcGIS Pro.

Street Smart for ArcGIS Pro User Manual .
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4) Select the line or polygon layer in the Create Features window to start a line or a
surface measurement.
5) You can select the measure method in the Cyclorama (Measure Smart / Smart Click /
Forward intersection)
6) Select the point you want to measure in the Cyclorama.
7) Then select the second and subsequent points you want to measure, until you have

selected all the points you want to measure.

Area: 5423 m*
| Perimeter: 33.27 m (0: 0.00)
8 Color | N

& Measurements

Click to add the next point

Select all the points in the first Cyclorama step by step.

8) Itis now possible to edit points if this is desirable.

9) If you are finished with the measurement, click the <Close> button in the bottom of
the Selected Measurement Details window.

10) Click on the Finish Sketch button on the toolbar in the map or the <Surface> button in
the measure bar in the cyclorama. With one of these buttons, you can close the

measurement.
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Contents ~ | Create Features ~ % X
 ———] :®
? ‘Search ® Y l Search L
L @
== 4 v Lijnen shape
= O , o
P 1 e ° | Lijnen shape
Hq_ © ML - 5 d
L ) . @ € v Ppunten shape
RS __;' ® ® Punten shape
: pa ® - 00 %0
Drawing Order »‘ e o000 ® o Y Street Smart: Recordings
aENL % ® e © 2014(Depth map)
4[] Street Smart o |® q ® 2014
4[] Recordings > nt t ® 2018 (Depth map)
2014 S : ® 2018
@ 2014 (Depth map) ® o \ 1 PRPREPI e @ v Viakken shape
> 2018 e 90000000 0 00808 .60, @.mf)h
® :
® 2018 (Depth map) = : Viakien shape >
L J 1
4[] Punten shape = | e |§| HaAO
: N 0O %d
4 [/] Lijnen shape ® b _ 41
Sy @
T
S L
4[] Viakken shape g L
= h @
® "
b @
[¥] World Street Map ' <
2N ‘/ T Lyl | [Lalloe ®
o Finish (F2) =
- Bzt B | 5,3450004°F 51,6963563°N | Apply the changes and complete [
the current operation.
D Parijs X -
@

Use Finish Sketch on the toolbar of the bottom of the screen to close the measurement.

11) If you are finished with your measurements, save the edits to the vector layer in the
Edit tab in ArcGIS Pro

Y completed
¢ ¥ Lijnen shape

Lijnen shape

®  + punten shape
o Punten shape

o Street Smart : Recordings

Je0e® ° » 2014 (Depth map)

(Depth map)

® 2018

¥ Viakken shape

Viakken shape

A0

0o %dq

1

( ~ /41| L«lx

*

®
&9 Selected Features: 1 | I | 2

After selecting the points in the second Cyclorama, the measurement is complete.

2.3.3 How to import a measurement in a Cyclorama

1) Select the Move or Verticles option in the Edit tab.
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BeEEmo- -l FEATURE LAYER ArcGIS P
PROJECT MAP INSERT  AMNALYSIS VIEW EDIT SHARE GLOBESPOTTER ~ APPEARANCE LABELING DATA
17 E" r’h HE Map Topology = H:‘ o 4 4 E E= attributes (_4‘_) I
> @ status + = b"‘“ % e
Save Discard Snapping Create Modify Select Maove Vertices Reshape
ﬂi Error Inspector = =
Clipboard Manage Edits s | Snapping Features ] Selection F) Tool
The Edit tab.

2) Select a feature on the map to select the overlay of the measurement in the

Cyclorama.

Selected overlay in the Cyclorama.

3) If you want to edit the (selected) feature, select the Vertices option in the Edit tab.

Measurement shown in the Cyclorama (After use the Verticles option).

4) Itis now possible to edit the measurement in the Cyclorama or on the map.

If you want to edit a measurement point in the Cyclorama, select that point in the map.

2.4 Cyclorama search functionality

1) To start the cyclorama search functionality, click on the Imageld search button in the
Street Smart tab.

PROJECT MAP INSERT  AMNALYSIS VIEW EDIT SHARE GLOBESPOTTER APP
+i +: 1 o8 B
; . L™

e K (B8 R e BR
Recent Historical Imageld Open  Explore  /Measurement

Recording Layer Recording Layer || Search | Location Detail
Layer Inquiry Mavigate Measurement

Contents + 0 3 | Imageld Search

Search for the imageld
T » IJ
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Imageld search button
18

2) You will now see the Imageld search window.

Imageld Search - 1 x

Imageld | spapkga7|

Recent Recordings

Imageld: SD4DKBAT

Date: denderdag 14 juli 2016
Time: 12:42:25

Location: 143345437 439341 626 2,796

Product type: Cyclorama

Find Cyclorama window

3) Enter animageld and you will get the results

4) Double-click a result and you go to the cyclorama.
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